<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":178,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81752900-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>EdgyTim.com  -  McNicholas adds another offer</title>
<meta content='EdgyTim.com  -  McNicholas adds another offer' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="2LF8MwXZMDUAoQ07f0OcQKqQ1ucLOmo98lREwivb+68wm41lKc9c3y1a228ffFqFs6KsAexULnebSRvlp02j5g==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://edgytim.rivals.com/news/mcnicholas-adds-another-offer' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/g8dw5ajbx5myrptdpztu' property='og:image'>
<meta content='Montini Catholic junior OG Mike McNicholas (6-foot-4, 285 pounds) added his third offer earlier this week.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-13 06:24:10 -0500' property='article:published_time'>
<meta content='2018-04-13 06:58:55 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Mike McNicholas' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "edgytim.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='edgytim contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .edgytim #programming > h1 {
      background-color: #3f3090 !important; } }
  .edgytim > header .notification-link .count-container {
    background-color: #3f3090 !important; }
  .edgytim > header .wrapper-container {
    background-color: #3f3090 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .edgytim > header .wrapper-container {
        border-bottom: 5px solid #85838f !important; } }
  .edgytim > header .invalid-email-banner {
    background-color: #3f3090;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .edgytim > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .edgytim > header .invalid-email-banner a:hover {
      color: #85838f; }
  @media screen and (max-width: 767px) {
    .edgytim > header .mobile-header {
      background-color: #85838f !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .edgytim > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .edgytim > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .edgytim > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .edgytim > header .nav-row > ul,
    .edgytim > header .third-nav {
      background-color: white !important; }
    .edgytim > header .dropdown-toggle > i.fa {
      color: #3f3090 !important; } }
  .edgytim > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #3f3090; }
  
  .site-primary-font-color {
    color: #3f3090; }
  
  .site-primary-background-color {
    background-color: #3f3090; }
  
  .site-secondary-font-color {
    color: #85838f; }
  
  .site-secondary-background-color {
    background-color: #85838f; }
  
  :root {
    --outbrain-primary-color: #3f3090;
    --outbrain-secondary-color: #85838f; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Illinois HS Sports" class="school-header" href="//edgytim.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/us9sutux1vvl3bgj0s5f" alt="Us9sutux1vvl3bgj0s5f" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//edgytim.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;edgytim&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//edgytim.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;edgytim&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022719650,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "McNicholas adds another offer"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='EDGYTIM' name='twitter:site'>
<meta content='McNicholas adds another offer' name='twitter:title'>
<meta content='Montini Catholic junior OG Mike McNicholas (6-foot-4, 285 pounds) added his third offer earlier this week.' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/g8dw5ajbx5myrptdpztu' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1913581,"title":"Recruiting News and Notes","slug":"recruiting-news-and-notes-250","kind":"free","site_id":50,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-04-13T05:53:13.553-05:00","summary":"NBCSC: Make sure to check out EDGYTIM&#x0027;s Recruiting news and Notes. ","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.forums.rivals.com/threads/nbcsc-recruiting-news-and-notes.14756/","site_name":"EdgyTim.com","type":"Content","programming":[50],"associated_links":[{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1},{"id":756,"url":"https://edgytim.forums.rivals.com/forums/edgys-lost-his-mind-free-football-board.10/","display_text":"EDGY&#x0027;s Free Football Forum","content_id":null,"created_at":"2017-03-04T07:53:01.279-06:00","updated_at":"2017-03-04T07:53:01.279-06:00","setting_id":149,"ordinality":2}]},{"id":1913422,"title":"Nubin talks Minnesota pledge","slug":"nubin-talks-minnesota-pledge","kind":"premium","site_id":50,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-12T13:38:25.113-05:00","summary":"St. Charles North 3 star ranked DB Tyler Nubin (6-foot-2, 185 pounds) just gave Minnesota his verbal commitment.","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.rivals.com/news/nubin-talks-minnesota-pledge","site_name":"EdgyTim.com","type":"Content","programming":[50],"associated_links":[{"id":4889,"url":"https://edgytim.forums.rivals.com/threads/evaluation-2019-s-tyler-nubin-st-charles-north.14578/","display_text":"FREE: Evaluation DB Tyler Nubin","content_id":1913422,"created_at":"2018-04-12T13:40:25.213-05:00","updated_at":"2018-04-12T13:40:25.213-05:00","setting_id":null,"ordinality":1},{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1}]},{"id":1913410,"title":"FREE Evaluation: DB Tyler Nubin","slug":"free-evaluation-db-tyler-nubin","kind":"free","site_id":50,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-12T12:53:53.166-05:00","summary":"FREE Evaluation: St. Charles North and newest Minnesota commit DB Tyler Nubin is featured. ","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.forums.rivals.com/threads/evaluation-2019-s-tyler-nubin-st-charles-north.14578/","site_name":"EdgyTim.com","type":"Content","programming":[50],"associated_links":[{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1},{"id":756,"url":"https://edgytim.forums.rivals.com/forums/edgys-lost-his-mind-free-football-board.10/","display_text":"EDGY&#x0027;s Free Football Forum","content_id":null,"created_at":"2017-03-04T07:53:01.279-06:00","updated_at":"2017-03-04T07:53:01.279-06:00","setting_id":149,"ordinality":2}]},{"id":1913592,"title":"Watch List: QB Josh Beetham","slug":"watch-list-qb-josh-beetham","kind":"free","site_id":50,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-13T06:57:51.785-05:00","summary":"Yorkville sophomore QB Josh Beetham (6-foot-3, 195 pounds) is a name to watch in the growing Class of 2020. ","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.rivals.com/news/watch-list-qb-josh-beetham","site_name":"EdgyTim.com","type":"Content","programming":[50],"associated_links":[{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1},{"id":756,"url":"https://edgytim.forums.rivals.com/forums/edgys-lost-his-mind-free-football-board.10/","display_text":"EDGY&#x0027;s Free Football Forum","content_id":null,"created_at":"2017-03-04T07:53:01.279-06:00","updated_at":"2017-03-04T07:53:01.279-06:00","setting_id":149,"ordinality":2}]},{"id":1913266,"title":"Harry breaks down his recent visit","slug":"harry-breaks-down-his-recent-visit","kind":"free","site_id":50,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-12T06:20:36.483-05:00","summary":"Crete (Ill.) Monee juniorDE Deion Harry (6-foot-5, 245 pounds) made a recent visit to Kent State.","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.rivals.com/news/harry-breaks-down-his-recent-visit","site_name":"EdgyTim.com","type":"Content","programming":[50],"associated_links":[{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1},{"id":756,"url":"https://edgytim.forums.rivals.com/forums/edgys-lost-his-mind-free-football-board.10/","display_text":"EDGY&#x0027;s Free Football Forum","content_id":null,"created_at":"2017-03-04T07:53:01.279-06:00","updated_at":"2017-03-04T07:53:01.279-06:00","setting_id":149,"ordinality":2}]},{"id":1913274,"title":"Evaluation: OT Matt Keeler","slug":"evaluation-ot-matt-keeler","kind":"premium","site_id":50,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-12T06:49:45.893-05:00","summary":"Evaluation: Nazareth Academy senior offensive tackle Matt Keeler (6-foot-7, 290 pounds) is featured. ","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.forums.rivals.com/threads/evaluation-ot-matt-keeler-nazareth-academy.14750/","site_name":"EdgyTim.com","type":"Content","programming":[50],"associated_links":[{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1},{"id":756,"url":"https://edgytim.forums.rivals.com/forums/edgys-lost-his-mind-free-football-board.10/","display_text":"EDGY&#x0027;s Free Football Forum","content_id":null,"created_at":"2017-03-04T07:53:01.279-06:00","updated_at":"2017-03-04T07:53:01.279-06:00","setting_id":149,"ordinality":2}]},{"id":1913584,"title":"Evaluation: RB Sean Tyler","slug":"evaluation-rb-sean-tyler","kind":"premium","site_id":50,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-13T06:10:47.035-05:00","summary":"Evaluation: Rich Central junior RB Sean Tyler (5-foot-9, 175 pounds) is featured. ","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.forums.rivals.com/threads/evaluation-rb-sean-tyler-rich-central.14751/","site_name":"EdgyTim.com","type":"Content","programming":[],"associated_links":[{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1},{"id":756,"url":"https://edgytim.forums.rivals.com/forums/edgys-lost-his-mind-free-football-board.10/","display_text":"EDGY&#x0027;s Free Football Forum","content_id":null,"created_at":"2017-03-04T07:53:01.279-06:00","updated_at":"2017-03-04T07:53:01.279-06:00","setting_id":149,"ordinality":2}]},{"id":1913267,"title":"Blakley made two recent visits","slug":"blakley-made-two-recent-visits","kind":"free","site_id":50,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-12T06:42:57.158-05:00","summary":"Nazareth Academy junior DB Devin Blakley (5-foot-10, 190 pounds) made recent visits to Ball State and Miami of Ohio. ","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.rivals.com/news/blakley-made-two-recent-visits","site_name":"EdgyTim.com","type":"Content","programming":[],"associated_links":[{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1},{"id":756,"url":"https://edgytim.forums.rivals.com/forums/edgys-lost-his-mind-free-football-board.10/","display_text":"EDGY&#x0027;s Free Football Forum","content_id":null,"created_at":"2017-03-04T07:53:01.279-06:00","updated_at":"2017-03-04T07:53:01.279-06:00","setting_id":149,"ordinality":2}]},{"id":1913261,"title":"RB Fedanzo adds his second offer","slug":"rb-fedanzo-adds-his-second-offer","kind":"free","site_id":50,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-12T05:56:41.544-05:00","summary":"Montini  Catholic junior RB Nick Fedanzo (6-foot-0, 200 pounds) added his second offer from South Dakota State.","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.rivals.com/news/rb-fedanzo-adds-his-second-offer","site_name":"EdgyTim.com","type":"Content","programming":[],"associated_links":[{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1},{"id":756,"url":"https://edgytim.forums.rivals.com/forums/edgys-lost-his-mind-free-football-board.10/","display_text":"EDGY&#x0027;s Free Football Forum","content_id":null,"created_at":"2017-03-04T07:53:01.279-06:00","updated_at":"2017-03-04T07:53:01.279-06:00","setting_id":149,"ordinality":2}]},{"id":1912825,"title":"EDGYcation: Recruiting Episode 2","slug":"edgycation-recruiting-episode-2","kind":"free","site_id":50,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-11T07:19:09.746-05:00","summary":"Audio EDGYcation Recruiting Episode 2. Make sure to listen to this new weekly podcast discussing recruiting issues. ","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.rivals.com/news/edgycation-recruiting-episode-2","site_name":"EdgyTim.com","type":"Content","programming":[],"associated_links":[{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1},{"id":756,"url":"https://edgytim.forums.rivals.com/forums/edgys-lost-his-mind-free-football-board.10/","display_text":"EDGY&#x0027;s Free Football Forum","content_id":null,"created_at":"2017-03-04T07:53:01.279-06:00","updated_at":"2017-03-04T07:53:01.279-06:00","setting_id":149,"ordinality":2}]},{"id":1912818,"title":"Hallstrom checked out SIU","slug":"hallstrom-checked-out-siu","kind":"free","site_id":50,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-11T07:06:15.175-05:00","summary":"Naperville (Ill.) Central junior OG Luke Hallstrom (6-foot-3, 280 pounds) made a recent visit to SIU. ","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.rivals.com/news/hallstrom-checked-out-siu","site_name":"EdgyTim.com","type":"Content","programming":[],"associated_links":[{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1},{"id":756,"url":"https://edgytim.forums.rivals.com/forums/edgys-lost-his-mind-free-football-board.10/","display_text":"EDGY&#x0027;s Free Football Forum","content_id":null,"created_at":"2017-03-04T07:53:01.279-06:00","updated_at":"2017-03-04T07:53:01.279-06:00","setting_id":149,"ordinality":2}]},{"id":1912813,"title":"DT Leach recaps Toledo visit","slug":"dt-leach-recaps-toledo-visit","kind":"free","site_id":50,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-11T06:44:51.022-05:00","summary":"Nazareth Academy junior DT Cameron Leach (6-foot-2, 280 pounds) made a recent visit to Toledo. ","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.rivals.com/news/dt-leach-recaps-toledo-visit","site_name":"EdgyTim.com","type":"Content","programming":[],"associated_links":[{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1},{"id":756,"url":"https://edgytim.forums.rivals.com/forums/edgys-lost-his-mind-free-football-board.10/","display_text":"EDGY&#x0027;s Free Football Forum","content_id":null,"created_at":"2017-03-04T07:53:01.279-06:00","updated_at":"2017-03-04T07:53:01.279-06:00","setting_id":149,"ordinality":2}]},{"id":1912805,"title":"Weerts excited about K State offer","slug":"weerts-excited-about-k-state-offer","kind":"premium","site_id":50,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-11T06:27:00.968-05:00","summary":"Batavia (Ill.) junior ILB  recruit Luke Weerts (6-foot-2, 23o pounds) added recent offers from Rice and Kansas State. ","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.rivals.com/news/weerts-excited-about-k-state-offer","site_name":"EdgyTim.com","type":"Content","programming":[],"associated_links":[{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1},{"id":756,"url":"https://edgytim.forums.rivals.com/forums/edgys-lost-his-mind-free-football-board.10/","display_text":"EDGY&#x0027;s Free Football Forum","content_id":null,"created_at":"2017-03-04T07:53:01.279-06:00","updated_at":"2017-03-04T07:53:01.279-06:00","setting_id":149,"ordinality":2}]},{"id":1912446,"title":"Evaluation: DL Desmond Taylor","slug":"evaluation-dl-desmond-taylor","kind":"premium","site_id":50,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-10T07:26:10.724-05:00","summary":"Evaluation: East St Louis junior DL Desmond Taylor (6-foot-3, 280 pounds) is featured. An EDGY Nation exclusive. ","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.forums.rivals.com/threads/evaluation-dl-desmond-taylor-east-st-louis.14741/","site_name":"EdgyTim.com","type":"Content","programming":[],"associated_links":[{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1},{"id":756,"url":"https://edgytim.forums.rivals.com/forums/edgys-lost-his-mind-free-football-board.10/","display_text":"EDGY&#x0027;s Free Football Forum","content_id":null,"created_at":"2017-03-04T07:53:01.279-06:00","updated_at":"2017-03-04T07:53:01.279-06:00","setting_id":149,"ordinality":2}]},{"id":1912444,"title":"OL Harris made a weekend visit ","slug":"ol-harris-made-a-weekend-visit","kind":"free","site_id":50,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-10T07:22:52.055-05:00","summary":"DeKalb junior offensive guard prospect Spencer Harris (6-foot-4, 290 pounds) made a weekend visit to SIU. ","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.rivals.com/news/ol-harris-made-a-weekend-visit","site_name":"EdgyTim.com","type":"Content","programming":[],"associated_links":[{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1},{"id":756,"url":"https://edgytim.forums.rivals.com/forums/edgys-lost-his-mind-free-football-board.10/","display_text":"EDGY&#x0027;s Free Football Forum","content_id":null,"created_at":"2017-03-04T07:53:01.279-06:00","updated_at":"2017-03-04T07:53:01.279-06:00","setting_id":149,"ordinality":2}]},{"id":1912419,"title":"Brown-Dietzman made two more visits ","slug":"brown-dietzman-recaps-latest-visits","kind":"free","site_id":50,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-10T07:03:34.344-05:00","summary":"Wheaton South junior DE Isiah Brown-Dietzman (6-foot-3, 227 pounds) made recent visits to Indiana State and SIU. ","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.rivals.com/news/brown-dietzman-recaps-latest-visits","site_name":"EdgyTim.com","type":"Content","programming":[],"associated_links":[{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1},{"id":756,"url":"https://edgytim.forums.rivals.com/forums/edgys-lost-his-mind-free-football-board.10/","display_text":"EDGY&#x0027;s Free Football Forum","content_id":null,"created_at":"2017-03-04T07:53:01.279-06:00","updated_at":"2017-03-04T07:53:01.279-06:00","setting_id":149,"ordinality":2}]},{"id":1912417,"title":"LB Smith recaps SIU visit","slug":"lb-smith-recaps-siu-visit","kind":"free","site_id":50,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-10T06:39:18.426-05:00","summary":"DeKalb junior inside linebacker Keegan Smith (6-foot-2, 210 pounds) made a weekend visit to in-state SIU.","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.rivals.com/news/lb-smith-recaps-siu-visit","site_name":"EdgyTim.com","type":"Content","programming":[],"associated_links":[{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1},{"id":756,"url":"https://edgytim.forums.rivals.com/forums/edgys-lost-his-mind-free-football-board.10/","display_text":"EDGY&#x0027;s Free Football Forum","content_id":null,"created_at":"2017-03-04T07:53:01.279-06:00","updated_at":"2017-03-04T07:53:01.279-06:00","setting_id":149,"ordinality":2}]},{"id":1912334,"title":"Evaluation: S Joel Barrows","slug":"evaluation-s-joel-barrows","kind":"premium","site_id":50,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-09T18:07:36.484-05:00","summary":"Evaluation: EDGYTIM evaluates Brooks junior S Joel Barrows (6-foot-2, 195 pounds) here. An EDGY Nation exclusive. ","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.forums.rivals.com/threads/evaluation-s-joel-barrows-brooks-prep.14728/","site_name":"EdgyTim.com","type":"Content","programming":[],"associated_links":[{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1},{"id":756,"url":"https://edgytim.forums.rivals.com/forums/edgys-lost-his-mind-free-football-board.10/","display_text":"EDGY&#x0027;s Free Football Forum","content_id":null,"created_at":"2017-03-04T07:53:01.279-06:00","updated_at":"2017-03-04T07:53:01.279-06:00","setting_id":149,"ordinality":2}]},{"id":1912123,"title":"DE Secrest visited Michigan St.","slug":"de-secrest-visited-michigan-st-","kind":"free","site_id":50,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-09T07:40:43.171-05:00","summary":"Wheaton North junior DE Jacob Secrest (6-foot-4, 230 pounds) made a Saturday visit to Michigan State.","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.rivals.com/news/de-secrest-visited-michigan-st-","site_name":"EdgyTim.com","type":"Content","programming":[],"associated_links":[{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1},{"id":756,"url":"https://edgytim.forums.rivals.com/forums/edgys-lost-his-mind-free-football-board.10/","display_text":"EDGY&#x0027;s Free Football Forum","content_id":null,"created_at":"2017-03-04T07:53:01.279-06:00","updated_at":"2017-03-04T07:53:01.279-06:00","setting_id":149,"ordinality":2}]},{"id":1912113,"title":"LB Mattox recaps Notre Dame visit","slug":"lb-mattox-recaps-notre-dame-visit","kind":"premium","site_id":50,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-09T07:03:33.207-05:00","summary":"Hillcrest junior OLB Cam Mattox (6-foot-3, 215 pounds) made a recent visit to Notre Dame. More here. ","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.rivals.com/news/2019-de-cam-mattox-recaps-amazing-irish-visit","site_name":"EdgyTim.com","type":"Content","programming":[],"associated_links":[{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1},{"id":756,"url":"https://edgytim.forums.rivals.com/forums/edgys-lost-his-mind-free-football-board.10/","display_text":"EDGY&#x0027;s Free Football Forum","content_id":null,"created_at":"2017-03-04T07:53:01.279-06:00","updated_at":"2017-03-04T07:53:01.279-06:00","setting_id":149,"ordinality":2}]},{"id":1912112,"title":"Dixon had a busy weekend","slug":"dixon-had-a-busy-weekend","kind":"free","site_id":50,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-09T07:00:00.072-05:00","summary":"Loyola Academy junior OLB/DE prospect Armoni Dixon (6-foot-3, 218 pounds) made visits to Iowa State and Syracuse. ","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.rivals.com/news/dixon-had-a-busy-weekend","site_name":"EdgyTim.com","type":"Content","programming":[],"associated_links":[{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1},{"id":756,"url":"https://edgytim.forums.rivals.com/forums/edgys-lost-his-mind-free-football-board.10/","display_text":"EDGY&#x0027;s Free Football Forum","content_id":null,"created_at":"2017-03-04T07:53:01.279-06:00","updated_at":"2017-03-04T07:53:01.279-06:00","setting_id":149,"ordinality":2}]},{"id":1912108,"title":"DT Warren is on the move","slug":"dt-warren-is-on-the-move","kind":"premium","site_id":50,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-09T06:40:12.702-05:00","summary":"West Aurora sophomore DT Denver Warren (6-foot-3, 285 pounds) made a few recent college visits and much more here. ","deleted":false,"author_name":"Tim OHalloran","author_title":"Publisher","permalink":"https://edgytim.rivals.com/news/dt-warren-is-on-the-move","site_name":"EdgyTim.com","type":"Content","programming":[],"associated_links":[{"id":742,"url":"https://edgytim.forums.rivals.com/forums/the-edgy-nation.8/","display_text":"2019/2020/2021 Top Prospects","content_id":null,"created_at":"2017-03-03T07:22:17.203-06:00","updated_at":"2018-03-20T14:12:08.985-05:00","setting_id":149,"ordinality":1},{"id":756,"url":"https://edgytim.forums.rivals.com/forums/edgys-lost-his-mind-free-football-board.10/","display_text":"EDGY&#x0027;s Free Football Forum","content_id":null,"created_at":"2017-03-04T07:53:01.279-06:00","updated_at":"2017-03-04T07:53:01.279-06:00","setting_id":149,"ordinality":2}]}], nil, 50, nil, true); subdomain = &#x0027;edgytim&#x0027;; aolPlayerId = &#x0027;5965078ac214e305c80cf3b8&#x0027;; aolCompanyId = &#x0027;595ee42f2a30cb7ee3e53977&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #3f3090'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":43,"image_id":35590,"url":"http://www.eftsportsperformance.com/athlete-programs/football/eft-football-academy/","position":1,"site_id":50,"created_at":"2016-01-13T22:02:59.619-06:00","updated_at":"2017-08-30T16:14:07.083-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/d9unayrpbhvhbww8eimv"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":270,"image_id":1942062,"url":"http://www.wjol.com/","position":2,"site_id":50,"created_at":"2017-08-15T18:31:47.425-05:00","updated_at":"2017-08-15T18:31:47.425-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gmanhzrk2vcqi4lt5fqx"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://edgytim.rivals.com/news/mcnicholas-adds-another-offer' background-color='#3f3090' base-api-url='https://edgytim.forums.rivals.com/' homepage='false' message-board-url='edgytim.forums.rivals.com' pub-ad='{"id":270,"image_id":1942062,"url":"http://www.wjol.com/","position":2,"site_id":50,"created_at":"2017-08-15T18:31:47.425-05:00","updated_at":"2017-08-15T18:31:47.425-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gmanhzrk2vcqi4lt5fqx"}' size='size' space-id='2022719650' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://edgytim.rivals.com/news/mcnicholas-adds-another-offer/printable' site-name='EdgyTim.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-13 06:24:10 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1913587/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>McNicholas adds another offer</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/iejgw6ivlykhmutahyzb'>
<span>
<span class='title-sm'>
Tim OHalloran
&bull;
</span>
<span class='type-sm'>EdgyTim.com</span>
<div class='type-sm'>
<a href='//twitter.com/EDGYTIM' target='_blank'>@EDGYTIM</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/EDGYTIM'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>
22 year publisher and sole owner/creator of EDGYTIM.com
</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='208162'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Lombard (Ill) Montini Catholic junior offensive guard prospect <a href="https://n.rivals.com/content/prospects/2019/mike-mcnicholas-208162">Mike McNicholas</a><a href="https://n.rivals.com/content/prospects/2019/jonny-bottorff-55338"> </a>(6-foot-4, 285 pounds) was able to add his third scholarship offer earlier this week from South Dakota. McNicholas breaks down his latest recruiting news here.</p><p>"My latest offer is from South Dakota," McNicholas said. "South Dakota has been in touch with me for a little while and it's great that they decided to offer me a scholarship."</p><p>McNicholas filled us in on his initial impressions of adding his latest offer from South Dakota.</p><p>"I know that South Dakota plays in a great conference (Missouri Valley Conference) against a lot of teams from this area and that the coaches seem like good guys. I'm definitely going to do some research on South Dakota soon. I'm also hoping to get a chance maybe this summer heading out to see South Dakota in person."</p><p>McNicholas has also remained in touch with several schools this spring.</p><p>"I have offers now from South Dakota, Western Illinois and South Dakota State so I stay in touch with those coaches quite a bit. I also have stayed in touch with Kent State, Illinois State, SIU, Holy Cross, Bowling Green, Miami of Ohio and NIU. A lot of those coaches said that they would be in school this spring once the evaluation period begins."</p><p>Does McNicholas have other upcoming college visits planned?</p><p>"I'm actually going to Illinois State on Saturday for it's spring game. I'm also looking at trying to get out to see Western Illinois soon. I also visited Illinois a few weeks ago and that visit also went well. The Illinois offensive line coach (Luke Butkus) said he liked my tape and wants me to camp at Illinois this summer."</p><p>McNicholas is starting to look ahead towards his spring and summer plans.</p><p>"I'm still trying to sort everything out. I've been getting camp invites from a lot of different schools including Illinois, Western Michigan and a few other schools."</p><p>Mike McNicholas has scholarship offers from South Dakota State, South Dakota and Western Illinois.</p><p><a href="https://n.rivals.com/users/sign_up/50">Sign up or upgrade to EDGYTIM.com today</a></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://edgytim.rivals.com/news/mcnicholas-adds-another-offer/printable' site-name='EdgyTim.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":270,"image_id":1942062,"url":"http://www.wjol.com/","position":2,"site_id":50,"created_at":"2017-08-15T18:31:47.425-05:00","updated_at":"2017-08-15T18:31:47.425-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gmanhzrk2vcqi4lt5fqx"}' enrichments='[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' scoreboard-photos-id='15102' scoreboard-scores-id='15101' site='{"id":50,"legacy_id":913,"name":"EdgyTim.com","friendly_name":"Illinois HS Sports","annual_discount":null,"subdomain":"edgytim","primary_color":"3f3090","secondary_color":"85838f","font_color":"ffffff","short_name":"edgytim","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81752900-1"}' twitter-feed='{"id":50,"site_id":50,"handle":"EDGYTIM","list_name":"EDGY-Prospect-Tracker","created_at":"2016-02-01T12:24:56.212-06:00","updated_at":"2017-03-03T14:52:56.193-06:00","hashtags":[],"usernames":["EDGYTIM"],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://edgytim.rivals.com/news/mcnicholas-adds-another-offer/printable' site-name='EdgyTim.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022719650', 'https://edgytim.rivals.com/news/mcnicholas-adds-another-offer');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "McNicholas adds another offer";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":43,"image_id":35590,"url":"http://www.eftsportsperformance.com/athlete-programs/football/eft-football-academy/","position":1,"site_id":50,"created_at":"2016-01-13T22:02:59.619-06:00","updated_at":"2017-08-30T16:14:07.083-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/d9unayrpbhvhbww8eimv"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://edgytim.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022719650",
    c7: "https://edgytim.rivals.com/news/mcnicholas-adds-another-offer"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fedgytim.rivals.com%2Fnews%2Fmcnicholas-adds-another-offer&c5=2022719650&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
